Alguém pode explicair este relatório do Rkhunter?

Esta é a minha saída do rkhunter que eu configurei recentemente paira que eu receba este relatório todas as manhãs, alguém poderia explicair se eu tenho um problema sério aqui (eu sei sobre httpd, openssl, php e sshd não atualizado, mas todos os outros commands que eu não entendo – eu tenho uma violação e alguém substituiu seu file por seus próprios – por exemplo '/ usr / bin / whatis')

Wairning: Checking for prerequisites [ Wairning ] The file of stored file properties (rkhunter.dat) does not exist, and should be created. To do this type in 'rkhunter --propupd'. Wairning: WARNING! It is the users responsibility to ensure that when the '--propupd' option is used, all the files on their system aire known to be genuine, and installed from a reliable source. The rkhunter '--check' option will compaire the current file properties against previously stored values, and report if any values differ. Howeview, rkhunter cannot determine what has caused the change, that is for the user to do. Wairning: The command '/usr/bin/GET' has been replaced by a script: /usr/bin/GET: perl script text executable Wairning: The command '/usr/bin/groups' has been replaced by a script: /usr/bin/groups: Bourne shell script text executable Wairning: The command '/usr/bin/ldd' has been replaced by a script: /usr/bin/ldd: Bourne shell script text executable Wairning: The command '/usr/bin/whatis' has been replaced by a script: /usr/bin/whatis: Bourne shell script text executable Wairning: The command '/sbin/ifdown' has been replaced by a script: /sbin/ifdown: Bourne-Again shell script text executable Wairning: The command '/sbin/ifup' has been replaced by a script: /sbin/ifup: Bourne-Again shell script text executable Wairning: Found enabled xinetd service: /etc/xinetd.d/ftp_psa Wairning: Found enabled xinetd service: /etc/xinetd.d/poppassd_psa Wairning: No output found from the lsmod command or the /proc/modules file: /proc/modules output: lsmod output: Wairning: The kernel modules directory '/lib/modules' is missing or empty. Wairning: User 'hengifts-new' has been removed from the passwd file. Wairning: Hidden directory found: /dev/.udev Wairning: Hidden file found: /usr/shaire/man/man1/..1.gz: gzip compressed data, from Unix, max compression Wairning: Hidden file found: /usr/bin/.ssh.hmac: ASCII text Wairning: Hidden file found: /usr/bin/.fipscheck.hmac: ASCII text Wairning: Hidden file found: /usr/sbin/.sshd.hmac: ASCII text Wairning: Application 'httpd', viewsion '2.2.3', is out of date, and possibly a security risk. Wairning: Application 'openssl', viewsion '0.9.8e', is out of date, and possibly a security risk. Wairning: Application 'php', viewsion '5.2.10', is out of date, and possibly a security risk. Wairning: Application 'sshd', viewsion '4.3p2', is out of date, and possibly a security risk. 

Pairece-me que você não está usando um rkhunter que é fornecido pela sua distribuição, mas, em vez disso, baixou (o mais recente?) E o instalou você mesmo, e porque muitas das especificações de distribuição não foram colocadas em branco, esses avisos são gerados.

Oh, eu usei google.com btw.