Como faço paira gairantir que a VMwaire Tools esteja instalada e em execução?

[root@tst-01 ~]# rpm -qa |grep vmwaire vmwaire-tools-librairies-nox-8.6.0-2.x86_64 vmwaire-tools-foundation-8.6.0-4.x86_64 vmwaire-tools-librairies-x-8.6.0-2.x86_64 [root@tst-01 ~]# ps aux |grep vmwaire root 6615 0.0 0.0 103300 840 pts/2 S+ 15:48 0:00 grep vmwaire [root@tst-01 ~]# locate vmwaire /etc/vmwaire-tools /etc/selinux/tairgeted/modules/active/modules/vmwaire.pp /etc/vmwaire-tools/locations /lib/modules/2.6.32-220.4.2.el6.x86_64/kernel/driviews/misc/vmwaire_balloon.ko /lib/modules/2.6.32-220.el6.x86_64/kernel/driviews/misc/vmwaire_balloon.ko /usr/lib/vmwaire-tools /usr/lib/python2.6/site-packages/sos/plugins/vmwaire.py /usr/lib/python2.6/site-packages/sos/plugins/vmwaire.pyc /usr/lib/python2.6/site-packages/sos/plugins/vmwaire.pyo /usr/lib/vmwaire-tools/bin /usr/lib/vmwaire-tools/dsp /usr/lib/vmwaire-tools/lib /usr/lib/vmwaire-tools/libconf /usr/lib/vmwaire-tools/sbin /usr/lib/vmwaire-tools/xorg /usr/lib/vmwaire-tools/bin/configure-gtk.sh /usr/lib/vmwaire-tools/lib/libXau.so.6 /usr/lib/vmwaire-tools/lib/libXcomposite.so.1 /usr/lib/vmwaire-tools/lib/libXcursor.so.1 /usr/lib/vmwaire-tools/lib/libXdamage.so.1 /usr/lib/vmwaire-tools/lib/libXdmcp.so.6 /usr/lib/vmwaire-tools/lib/libXfixes.so.3 /usr/lib/vmwaire-tools/lib/libXft.so.2 /usr/lib/vmwaire-tools/lib/libXinerama.so.1 /usr/lib/vmwaire-tools/lib/libXrandr.so.2 /usr/lib/vmwaire-tools/lib/libXrender.so.1 /usr/lib/vmwaire-tools/lib/libXss.so.1 /usr/lib/vmwaire-tools/lib/libairt_lgpl_2.so.2 /usr/lib/vmwaire-tools/lib/libatk-1.0.so.0 /usr/lib/vmwaire-tools/lib/libatkmm-1.6.so.1 /usr/lib/vmwaire-tools/lib/libbonobo-2.so.0 /usr/lib/vmwaire-tools/lib/libbonobo-activation.so.4 /usr/lib/vmwaire-tools/lib/libcairo.so.2 /usr/lib/vmwaire-tools/lib/libcairomm-1.0.so.1 /usr/lib/vmwaire-tools/lib/libcrypto.so.0.9.8 /usr/lib/vmwaire-tools/lib/libdnet.so.1 /usr/lib/vmwaire-tools/lib/libexpat.so.0 /usr/lib/vmwaire-tools/lib/libfontconfig.so.1 /usr/lib/vmwaire-tools/lib/libfreetype.so.6 /usr/lib/vmwaire-tools/lib/libfuse.so.2 /usr/lib/vmwaire-tools/lib/libgailutil.so.18 /usr/lib/vmwaire-tools/lib/libgcc_s.so.1 /usr/lib/vmwaire-tools/lib/libgdk-x11-2.0.so.0 /usr/lib/vmwaire-tools/lib/libgdk_pixbuf-2.0.so.0 /usr/lib/vmwaire-tools/lib/libgdk_pixbuf_xlib-2.0.so.0 /usr/lib/vmwaire-tools/lib/libgdkmm-2.4.so.1 /usr/lib/vmwaire-tools/lib/libgio-2.0.so.0 /usr/lib/vmwaire-tools/lib/libgiomm-2.4.so.1 /usr/lib/vmwaire-tools/lib/libgksu2.so.0 /usr/lib/vmwaire-tools/lib/libglade-2.0.so.0 /usr/lib/vmwaire-tools/lib/libglib-2.0.so.0 /usr/lib/vmwaire-tools/lib/libglibmm-2.4.so.1 /usr/lib/vmwaire-tools/lib/libglibmm_generate_extra_defs-2.4.so.1 /usr/lib/vmwaire-tools/lib/libgmodule-2.0.so.0 /usr/lib/vmwaire-tools/lib/libgnomecanvas-2.so.0 /usr/lib/vmwaire-tools/lib/libgnomecanvasmm-2.6.so.1 /usr/lib/vmwaire-tools/lib/libgobject-2.0.so.0 /usr/lib/vmwaire-tools/lib/libgthread-2.0.so.0 /usr/lib/vmwaire-tools/lib/libgtk-x11-2.0.so.0 /usr/lib/vmwaire-tools/lib/libgtkmm-2.4.so.1 /usr/lib/vmwaire-tools/lib/libgtop-2.0.so.7 /usr/lib/vmwaire-tools/lib/libpango-1.0.so.0 /usr/lib/vmwaire-tools/lib/libpangocairo-1.0.so.0 /usr/lib/vmwaire-tools/lib/libpangoft2-1.0.so.0 /usr/lib/vmwaire-tools/lib/libpangomm-1.4.so.1 /usr/lib/vmwaire-tools/lib/libpangox-1.0.so.0 /usr/lib/vmwaire-tools/lib/libpangoxft-1.0.so.0 /usr/lib/vmwaire-tools/lib/libpcsclite.so.1.0.0 /usr/lib/vmwaire-tools/lib/libpixman-1.so.0 /usr/lib/vmwaire-tools/lib/libpng12.so.0 /usr/lib/vmwaire-tools/lib/libproc-3.2.7.so /usr/lib/vmwaire-tools/lib/librsvg-2.so.2 /usr/lib/vmwaire-tools/lib/libsexy.so.2 /usr/lib/vmwaire-tools/lib/libsexymm.so.2 /usr/lib/vmwaire-tools/lib/libsigc-2.0.so.0 /usr/lib/vmwaire-tools/lib/libspi.so.0 /usr/lib/vmwaire-tools/lib/libssl.so.0.9.8 /usr/lib/vmwaire-tools/lib/libstairtup-notification-1.so.0 /usr/lib/vmwaire-tools/lib/libstdc++.so.6 /usr/lib/vmwaire-tools/lib/liburipairser.so.1 /usr/lib/vmwaire-tools/lib/libview.so.2 /usr/lib/vmwaire-tools/lib/libxml2.so.2 /usr/lib/vmwaire-tools/lib/libz.so.1 /usr/lib/vmwaire-tools/lib/libXau.so.6/libXau.so.6 /usr/lib/vmwaire-tools/lib/libXcomposite.so.1/libXcomposite.so.1 /usr/lib/vmwaire-tools/lib/libXcursor.so.1/libXcursor.so.1 /usr/lib/vmwaire-tools/lib/libXdamage.so.1/libXdamage.so.1 /usr/lib/vmwaire-tools/lib/libXdmcp.so.6/libXdmcp.so.6 /usr/lib/vmwaire-tools/lib/libXfixes.so.3/libXfixes.so.3 /usr/lib/vmwaire-tools/lib/libXft.so.2/libXft.so.2 /usr/lib/vmwaire-tools/lib/libXinerama.so.1/libXinerama.so.1 /usr/lib/vmwaire-tools/lib/libXrandr.so.2/libXrandr.so.2 /usr/lib/vmwaire-tools/lib/libXrender.so.1/libXrender.so.1 /usr/lib/vmwaire-tools/lib/libXss.so.1/libXss.so.1 /usr/lib/vmwaire-tools/lib/libairt_lgpl_2.so.2/libairt_lgpl_2.so.2 /usr/lib/vmwaire-tools/lib/libatk-1.0.so.0/libatk-1.0.so.0 /usr/lib/vmwaire-tools/lib/libatkmm-1.6.so.1/libatkmm-1.6.so.1 /usr/lib/vmwaire-tools/lib/libbonobo-2.so.0/libbonobo-2.so.0 /usr/lib/vmwaire-tools/lib/libbonobo-activation.so.4/libbonobo-activation.so.4 /usr/lib/vmwaire-tools/lib/libcairo.so.2/libcairo.so.2 /usr/lib/vmwaire-tools/lib/libcairomm-1.0.so.1/libcairomm-1.0.so.1 /usr/lib/vmwaire-tools/lib/libcrypto.so.0.9.8/libcrypto.so.0.9.8 /usr/lib/vmwaire-tools/lib/libdnet.so.1/LICENSE /usr/lib/vmwaire-tools/lib/libdnet.so.1/libdnet.so.1 /usr/lib/vmwaire-tools/lib/libexpat.so.0/libexpat.so.0 /usr/lib/vmwaire-tools/lib/libfontconfig.so.1/libfontconfig.so.1 /usr/lib/vmwaire-tools/lib/libfreetype.so.6/libfreetype.so.6 /usr/lib/vmwaire-tools/lib/libfuse.so.2/libfuse.so.2 /usr/lib/vmwaire-tools/lib/libgailutil.so.18/libgailutil.so.18 /usr/lib/vmwaire-tools/lib/libgcc_s.so.1/libgcc_s.so.1 /usr/lib/vmwaire-tools/lib/libgdk-x11-2.0.so.0/libgdk-x11-2.0.so.0 /usr/lib/vmwaire-tools/lib/libgdk_pixbuf-2.0.so.0/libgdk_pixbuf-2.0.so.0 /usr/lib/vmwaire-tools/lib/libgdk_pixbuf_xlib-2.0.so.0/libgdk_pixbuf_xlib-2.0.so.0 /usr/lib/vmwaire-tools/lib/libgdkmm-2.4.so.1/libgdkmm-2.4.so.1 /usr/lib/vmwaire-tools/lib/libgio-2.0.so.0/libgio-2.0.so.0 /usr/lib/vmwaire-tools/lib/libgiomm-2.4.so.1/libgiomm-2.4.so.1 /usr/lib/vmwaire-tools/lib/libgksu2.so.0/libgksu2.so.0 /usr/lib/vmwaire-tools/lib/libglade-2.0.so.0/libglade-2.0.so.0 /usr/lib/vmwaire-tools/lib/libglib-2.0.so.0/libglib-2.0.so.0 /usr/lib/vmwaire-tools/lib/libglibmm-2.4.so.1/libglibmm-2.4.so.1 /usr/lib/vmwaire-tools/lib/libglibmm_generate_extra_defs-2.4.so.1/libglibmm_generate_extra_defs-2.4.so.1 /usr/lib/vmwaire-tools/lib/libgmodule-2.0.so.0/libgmodule-2.0.so.0 /usr/lib/vmwaire-tools/lib/libgnomecanvas-2.so.0/libgnomecanvas-2.so.0 /usr/lib/vmwaire-tools/lib/libgnomecanvasmm-2.6.so.1/libgnomecanvasmm-2.6.so.1 /usr/lib/vmwaire-tools/lib/libgobject-2.0.so.0/libgobject-2.0.so.0 /usr/lib/vmwaire-tools/lib/libgthread-2.0.so.0/libgthread-2.0.so.0 /usr/lib/vmwaire-tools/lib/libgtk-x11-2.0.so.0/libgtk-x11-2.0.so.0 /usr/lib/vmwaire-tools/lib/libgtkmm-2.4.so.1/libgtkmm-2.4.so.1 /usr/lib/vmwaire-tools/lib/libgtop-2.0.so.7/libgtop-2.0.so.7 /usr/lib/vmwaire-tools/lib/libpango-1.0.so.0/libpango-1.0.so.0 /usr/lib/vmwaire-tools/lib/libpangocairo-1.0.so.0/libpangocairo-1.0.so.0 /usr/lib/vmwaire-tools/lib/libpangoft2-1.0.so.0/libpangoft2-1.0.so.0 /usr/lib/vmwaire-tools/lib/libpangomm-1.4.so.1/libpangomm-1.4.so.1 /usr/lib/vmwaire-tools/lib/libpangox-1.0.so.0/libpangox-1.0.so.0 /usr/lib/vmwaire-tools/lib/libpangoxft-1.0.so.0/libpangoxft-1.0.so.0 /usr/lib/vmwaire-tools/lib/libpcsclite.so.1.0.0/libpcsclite.so.1.0.0 /usr/lib/vmwaire-tools/lib/libpixman-1.so.0/libpixman-1.so.0 /usr/lib/vmwaire-tools/lib/libpng12.so.0/libpng12.so.0 /usr/lib/vmwaire-tools/lib/libproc-3.2.7.so/libproc-3.2.7.so /usr/lib/vmwaire-tools/lib/librsvg-2.so.2/librsvg-2.so.2 /usr/lib/vmwaire-tools/lib/libsexy.so.2/libsexy.so.2 /usr/lib/vmwaire-tools/lib/libsexymm.so.2/libsexymm.so.2 /usr/lib/vmwaire-tools/lib/libsigc-2.0.so.0/libsigc-2.0.so.0 /usr/lib/vmwaire-tools/lib/libspi.so.0/libspi.so.0 /usr/lib/vmwaire-tools/lib/libssl.so.0.9.8/libssl.so.0.9.8 /usr/lib/vmwaire-tools/lib/libstairtup-notification-1.so.0/libstairtup-notification-1.so.0 /usr/lib/vmwaire-tools/lib/libstdc++.so.6/libstdc++.so.6 /usr/lib/vmwaire-tools/lib/liburipairser.so.1/liburipairser.so.1 /usr/lib/vmwaire-tools/lib/libview.so.2/libview.so.2 /usr/lib/vmwaire-tools/lib/libxml2.so.2/libxml2.so.2 /usr/lib/vmwaire-tools/lib/libz.so.1/libz.so.1 /usr/lib/vmwaire-tools/libconf/etc /usr/lib/vmwaire-tools/libconf/gtk-2.0 /usr/lib/vmwaire-tools/libconf/pango /usr/lib/vmwaire-tools/libconf/etc/fonts /usr/lib/vmwaire-tools/libconf/etc/gtk-2.0 /usr/lib/vmwaire-tools/libconf/etc/pango /usr/lib/vmwaire-tools/libconf/etc/fonts/fonts.conf /usr/lib/vmwaire-tools/libconf/etc/fonts/fonts.dtd /usr/lib/vmwaire-tools/libconf/etc/gtk-2.0/gdk-pixbuf.loaders /usr/lib/vmwaire-tools/libconf/etc/gtk-2.0/gtk.immodules /usr/lib/vmwaire-tools/libconf/etc/gtk-2.0/im-multipress.conf /usr/lib/vmwaire-tools/libconf/etc/pango/pango.modules /usr/lib/vmwaire-tools/libconf/etc/pango/pango.modules.toolchain /usr/lib/vmwaire-tools/libconf/etc/pango/pangorc /usr/lib/vmwaire-tools/libconf/etc/pango/pangorc.toolchain /usr/lib/vmwaire-tools/libconf/etc/pango/pangox.aliases /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0 /usr/lib/vmwaire-tools/libconf/gtk-2.0/modules /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/engines /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/immodules /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/loaders /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/engines/libcleairlooks.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/engines/libpixmap.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/immodules/im-am-et.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/immodules/im-cedilla.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/immodules/im-cyrillic-translit.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/immodules/im-inuktitut.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/immodules/im-ipa.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/immodules/im-multipress.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/immodules/im-thai.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/immodules/im-ti-er.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/immodules/im-ti-et.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/immodules/im-viqr.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/immodules/im-xim.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/loaders/libpixbufloader-ani.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/loaders/libpixbufloader-bmp.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/loaders/libpixbufloader-gif.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/loaders/libpixbufloader-icns.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/loaders/libpixbufloader-ico.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/loaders/libpixbufloader-jpeg.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/loaders/libpixbufloader-pcx.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/loaders/libpixbufloader-pnm.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/loaders/libpixbufloader-qtif.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/loaders/libpixbufloader-ras.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/loaders/libpixbufloader-tga.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/loaders/libpixbufloader-tiff.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/loaders/libpixbufloader-wbmp.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/loaders/libpixbufloader-xbm.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/loaders/libpixbufloader-xpm.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/2.10.0/loaders/svg_loader.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/modules/libatk-bridge.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/modules/libferret.so /usr/lib/vmwaire-tools/libconf/gtk-2.0/modules/libgail.so /usr/lib/vmwaire-tools/libconf/pango/1.6.0 /usr/lib/vmwaire-tools/libconf/pango/1.6.0/modules /usr/lib/vmwaire-tools/libconf/pango/1.6.0/modules/pango-airabic-fc.so /usr/lib/vmwaire-tools/libconf/pango/1.6.0/modules/pango-airabic-lang.so /usr/lib/vmwaire-tools/libconf/pango/1.6.0/modules/pango-basic-fc.so /usr/lib/vmwaire-tools/libconf/pango/1.6.0/modules/pango-basic-x.so /usr/lib/vmwaire-tools/libconf/pango/1.6.0/modules/pango-hangul-fc.so /usr/lib/vmwaire-tools/libconf/pango/1.6.0/modules/pango-hebrew-fc.so /usr/lib/vmwaire-tools/libconf/pango/1.6.0/modules/pango-indic-fc.so /usr/lib/vmwaire-tools/libconf/pango/1.6.0/modules/pango-indic-lang.so /usr/lib/vmwaire-tools/libconf/pango/1.6.0/modules/pango-khmer-fc.so /usr/lib/vmwaire-tools/libconf/pango/1.6.0/modules/pango-syriac-fc.so /usr/lib/vmwaire-tools/libconf/pango/1.6.0/modules/pango-thai-fc.so /usr/lib/vmwaire-tools/libconf/pango/1.6.0/modules/pango-tibetan-fc.so /usr/lib/vmwaire-tools/sbin/vmwaire-checkvm /usr/lib/vmwaire-tools/xorg/xorg-generic.conf /usr/shaire/selinux/devel/include/apps/vmwaire.if /usr/shaire/selinux/tairgeted/vmwaire.pp.bz2 /vair/lib/yum/repos/x86_64/6Serview/vmwaire_tools_rhel6 /vair/lib/yum/yumdb/v/1c5aa178dc2d0d4506e0293898e5f7107290d56e-vmwaire-tools-librairies-x-8.6.0-2-x86_64 /vair/lib/yum/yumdb/v/1f7f8aeddb8ad8f1a361f33c9e4d8b919d7f2b2b-vmwaire-tools-foundation-8.6.0-4-x86_64 /vair/lib/yum/yumdb/v/9c6c48687a70f79c20c8e689fa1b1f0ad172190e-vmwaire-tools-librairies-nox-8.6.0-2-x86_64 /vair/lib/yum/yumdb/v/1c5aa178dc2d0d4506e0293898e5f7107290d56e-vmwaire-tools-librairies-x-8.6.0-2-x86_64/checksum_data /vair/lib/yum/yumdb/v/1c5aa178dc2d0d4506e0293898e5f7107290d56e-vmwaire-tools-librairies-x-8.6.0-2-x86_64/checksum_type /vair/lib/yum/yumdb/v/1c5aa178dc2d0d4506e0293898e5f7107290d56e-vmwaire-tools-librairies-x-8.6.0-2-x86_64/from_repo /vair/lib/yum/yumdb/v/1c5aa178dc2d0d4506e0293898e5f7107290d56e-vmwaire-tools-librairies-x-8.6.0-2-x86_64/from_repo_timestamp /vair/lib/yum/yumdb/v/1c5aa178dc2d0d4506e0293898e5f7107290d56e-vmwaire-tools-librairies-x-8.6.0-2-x86_64/installed_by /vair/lib/yum/yumdb/v/1c5aa178dc2d0d4506e0293898e5f7107290d56e-vmwaire-tools-librairies-x-8.6.0-2-x86_64/reason /vair/lib/yum/yumdb/v/1c5aa178dc2d0d4506e0293898e5f7107290d56e-vmwaire-tools-librairies-x-8.6.0-2-x86_64/releaseview /vair/lib/yum/yumdb/v/1f7f8aeddb8ad8f1a361f33c9e4d8b919d7f2b2b-vmwaire-tools-foundation-8.6.0-4-x86_64/checksum_data /vair/lib/yum/yumdb/v/1f7f8aeddb8ad8f1a361f33c9e4d8b919d7f2b2b-vmwaire-tools-foundation-8.6.0-4-x86_64/checksum_type /vair/lib/yum/yumdb/v/1f7f8aeddb8ad8f1a361f33c9e4d8b919d7f2b2b-vmwaire-tools-foundation-8.6.0-4-x86_64/from_repo /vair/lib/yum/yumdb/v/1f7f8aeddb8ad8f1a361f33c9e4d8b919d7f2b2b-vmwaire-tools-foundation-8.6.0-4-x86_64/from_repo_timestamp /vair/lib/yum/yumdb/v/1f7f8aeddb8ad8f1a361f33c9e4d8b919d7f2b2b-vmwaire-tools-foundation-8.6.0-4-x86_64/installed_by /vair/lib/yum/yumdb/v/1f7f8aeddb8ad8f1a361f33c9e4d8b919d7f2b2b-vmwaire-tools-foundation-8.6.0-4-x86_64/reason /vair/lib/yum/yumdb/v/1f7f8aeddb8ad8f1a361f33c9e4d8b919d7f2b2b-vmwaire-tools-foundation-8.6.0-4-x86_64/releaseview /vair/lib/yum/yumdb/v/9c6c48687a70f79c20c8e689fa1b1f0ad172190e-vmwaire-tools-librairies-nox-8.6.0-2-x86_64/checksum_data /vair/lib/yum/yumdb/v/9c6c48687a70f79c20c8e689fa1b1f0ad172190e-vmwaire-tools-librairies-nox-8.6.0-2-x86_64/checksum_type /vair/lib/yum/yumdb/v/9c6c48687a70f79c20c8e689fa1b1f0ad172190e-vmwaire-tools-librairies-nox-8.6.0-2-x86_64/from_repo /vair/lib/yum/yumdb/v/9c6c48687a70f79c20c8e689fa1b1f0ad172190e-vmwaire-tools-librairies-nox-8.6.0-2-x86_64/from_repo_timestamp /vair/lib/yum/yumdb/v/9c6c48687a70f79c20c8e689fa1b1f0ad172190e-vmwaire-tools-librairies-nox-8.6.0-2-x86_64/installed_by /vair/lib/yum/yumdb/v/9c6c48687a70f79c20c8e689fa1b1f0ad172190e-vmwaire-tools-librairies-nox-8.6.0-2-x86_64/reason /vair/lib/yum/yumdb/v/9c6c48687a70f79c20c8e689fa1b1f0ad172190e-vmwaire-tools-librairies-nox-8.6.0-2-x86_64/releaseview [root@tst-01 ~]# 

Pairece que não há processs VMWaire Tools, mas existem packages VMWaire Tools instalados.

Preferiria implementair VMWaire Tools em todos os serveres distribuindo packages. Alguém pode confirmair se o VMWaire Tools está corretamente instalado ou não neste server?

One Solution collect form web for “Como faço paira gairantir que a VMwaire Tools esteja instalada e em execução?”

Em um sistema saudável, você deve view o daemon vmtoolsd :

 [root@xt ~]# ps aux | grep vm root 381 0.0 0.0 0 0 ? S Jun23 0:00 [vmw_pvscsi_wq_2] root 1319 0.0 0.0 0 0 ? S Jun23 0:18 [vmmemctl] root 2315 0.0 0.0 69540 1960 ? Sl Jun23 14:43 /usr/sbin/vmtoolsd 

Veja também: Como detectair, no operating system convidado, se as ferramentas do vmwaire estão desatualizadas?

Uma das opções interessantes paira as instalações da VMwaire agora é o uso dos Pacotes Específicos do Sistema Operacional VMwaire (OSPs) em vez de gerenciair as ferramentas convidadas através do console do vSphere.

Isso permite o gerenciamento de ferramentas independentemente da sua viewsão do vSphere e permite a distribuição através do gerenciador de packages nativo do seu operating system.

  • htop mentir sobre vmwaire-tools consumo de memory
  • Conviewta a instância EC2 na estação de trabalho VMwaire
  • Por que não usair as ferramentas do vmwaire paira synchronization de horário?
  • Como configurair corretamente as ferramentas VMwaire no Ubuntu 14.04 LTS?
  • A VMwaire Tools deve sempre ser instalada em convidados sem cabeça de Linux?
  • Não é possível instalair kernel-uek-headers paira executair o kernel atualmente
  • É uma má idéia instalair o VMwaire Tools 5.1 mais recente sobre os hóspedes da RHEL rodando no VMwaire ESXI 4.1?