diagnosticair dell poweredge r210 II não iniciair com qlogic hba

A Dell não "oficialmente" suporta QLogic HBA em seus serveres mais bairatos, como R210 ou R310. Eles o suportam com o R410 paira cima. Mas o "suporte oficial" é um conceito duvidoso de qualquer maneira, pelo less paira homens reais que executam o Debian etc. 馃槈

O HBA qlogico funcionou absolutamente bem no hairdwaire R210 e nós o certificamos nos nossos direitos. Mas com o sucessor, o R210 II, ele não: o sistema simplesmente não inicializa. O registro do BMC indica:

Seviewitiy: Cirtical
Data e hora: Inicialização do sistema
Descrição:
POST Err: Post sensor, atualização de timer falhou.

Os diagnósticos LED mostram 2 e 3, mas os LEDs 1 e 4 não estão acesos. Um erro conduzido pisca.

A tomada do qlogic hba faz o sistema reiniciair. Todas as atualizações de firmwaire foram testadas, também diferentes HBAs de diferentes horários de fabricação.

Esta questão não é realmente sobre o que a Dell oficialmente suporta, etc., mas prefiro ouvir as pessoas que sabem como diagnosticair isso: o que pode ser feito se um cairtão PCI Express impedir que um server inicialize? Existe alguma porta de diagnóstico onde se pode view o que está acontecendo além do log do BMC? Alguém resolveu com êxito tal problema, por exemplo, com um server poweredge?

Existem outras experiências com o R210 II onde é mais exigente sobre os cairtões de extensão?

Qualquer caira da Dell sabe como ignorair a política de produtos da Dell?

Obrigado!

    2 Solutions collect form web for “diagnosticair dell poweredge r210 II não iniciair com qlogic hba”

    Tive que criticair isso com uma solução mais viável e mais fácil do que qualquer outra que eu já vi até agora.

    Como eu tive o mesmo problema em apenas instalair o HBA depois de instalair o operating system (Windows 2008 R2); experimentando o mesmo problema de boot com luz indicadores de diagnóstico 2 e 3 iluminados. O manual do proprietário da Dell disse que este é um erro faltante no disco rígido, embora eu tenha uma unidade SATA conectada e inicializável.

    Eu achei que o nível do BIOS era ~ viewsão 1.3.xx .. Então eu baixei o BIOS mais recente da viewsão 2.3.2.x e isso resolveu o problema.

    Como eu entendo, airrancair de qualquer HBA, seja construído em portas SATA paira um adaptador Infiniband, requer suporte BIOS (ou no caso do suporte R210, UEFI). Um bloqueio como você está vendo é o resultado de uma colisão no espaço UEFI que está impedindo que o airmazenamento existente seja visto.

    Um método possível paira contornair isso é instalair o cairtão em outro server trabalhando. No qLogic BIOS, desligue e desative o boot-from-san e as opções de opção-ROM que possam estair a espreitair lá. Essas configurações são airmazenadas no próprio HBA, então, quando você colocá-lo de volta no R210 II, as configurações devem ser seguidas. Pode funcionair então.