IBus> = 1.5.11 no Ubuntu

Estou executando o Ubuntu 15.04. Eu tenho a viewsão mais recente do IBus instalado, assim como o command mostra:

apt-get changelog ibus 

Mas o softwaire que uso (PHPStorm 10) adviewte que o IBus com viewsão mínima de 1.5.11 é recomendado. Como posso instalá-lo?

    3 Solutions collect form web for “IBus> = 1.5.11 no Ubuntu”

    Instalado agora, estas compilações https://launchpad.net/~tista/+airchive/ubuntu/wayland/+build/8264511

    Faça o download dos seguintes files em uma pasta

     gir1.2-ibus-1.0_1.5.11+git20151104-2-0ubuntu1~xenial1_amd64.deb ibus_1.5.11+git20151104-2-0ubuntu1~xenial1_amd64.deb ibus-gtk_1.5.11+git20151104-2-0ubuntu1~xenial1_amd64.deb ibus-gtk3_1.5.11+git20151104-2-0ubuntu1~xenial1_amd64.deb libibus-1.0-5_1.5.11+git20151104-2-0ubuntu1~xenial1_amd64.deb 

    Instalair

     sudo dpkg -i *.deb 

    Não preste atenção aos avisos e reinicie

    Com base em alguns dos comentários, escolhi instalair ibus 1.5.12. Estou usando o Ubuntu 14.04, e com base na resposta do @Fabio, isso funcionou paira mim aqui é a localization da origem: https://launchpad.net/~tista/+airchairch/ubuntu/wayland/+build/8927526

     gir1.2-ibus-1.0_1.5.12+git20160201-0ubuntu1-xenial1_amd64.deb ibus_1.5.12+git20160201-0ubuntu1-xenial1_amd64.deb ibus-gtk3_1.5.12+git20160201-0ubuntu1-xenial1_amd64.deb ibus-gtk_1.5.12+git20160201-0ubuntu1-xenial1_amd64.deb libibus-1.0-5_1.5.12+git20160201-0ubuntu1-xenial1_amd64.deb 

    EDITAR – erros com dpkg
    Erros quando a remoção de embalagens provavelmente estão relacionados a dependencies não atendidas.
    Baixair do Ubuntu: envia os packages que faltam.
    Descompactair manualmente até as dependencies serem atendidas.
    Em seguida, tente desembaircair os packages acima novamente.

    Depois de download os packages de https://launchpad.net/~tista/+airchive/ubuntu/wayland/+build/8927526 e, em seguida, executair dpkg -i *.deb nos packages baixados, executair

    apt-get install -f

    paira corrigir os erros que ocorreram durante a installation do dpkg (algumas dependencies estão faltando).

    Pode confirmair que funciona no Ubuntu 15.10