mod_auth_kerberos "Falha no GSS não especificada"

Eu fiz uma nova installation do Apache 2.4. Gostairia de usair a authentication kerberos. Eu compilei e instale modules mod_auth_kerb. aqui está a minha configuration

<location "/restriced/"> SSLRequireSSL AuthName "Kerberos login" AuthType Kerberos KrbMethodNegotiate On KrbMethodK5Passwd Off KrbVerifyKDC Off KrbServiceName HTTPS KrbAuthRealms ******.*** Krb5KeyTab /etc/krb5.keytab KrbLocalUserMapping On require valid-user </location> 

Quando tento acessair a localization "restrita", recebi esse erro:

 [Mon Sep 30 10:21:18.782978 2013] [authz_core:debug] [pid 2219:tid 140278178531072] mod_authz_core.c(802): [client xx.xx.xx.xx:61773] **AH01626: authorization result of Require valid-user : denied (no authenticated user yet)** [Mon Sep 30 10:21:18.783004 2013] [authz_core:debug] [pid 2219:tid 140278178531072] mod_authz_core.c(802): [client xx.xx.xx.xx:61773] **AH01626: authorization result of <RequireAny>: denied (no authenticated user yet)** [Mon Sep 30 10:21:18.783042 2013] [auth_kerb:debug] [pid 2219:tid 140278178531072] src/mod_auth_kerb.c(1643): [client xx.xx.xx.xx:61773] kerb_authenticate_user entered with user (NULL) and auth_type Kerberos [Mon Sep 30 10:21:18.783099 2013] [auth_kerb:debug] [pid 2219:tid 140278178531072] src/mod_auth_kerb.c(1255): [client xx.xx.xx.xx:61773] Acquiring creds for HTTPS@**********.*** [Mon Sep 30 10:21:18.786080 2013] [auth_kerb:debug] [pid 2219:tid 140278178531072] src/mod_auth_kerb.c(1116): [client xx.xx.xx.xx:61773] GSS-API major_status:000d0000, minor_status:000186a4 [Mon Sep 30 10:21:18.786127 2013] [auth_kerb:error] [pid 2219:tid 140278178531072] [client xx.xx.xx.xx:61773] gss_acquire_cred() failed: Unspecified GSS failure. Minor code may provide more information (, ) 

Obrigado por qualquer ajuda.

One Solution collect form web for “mod_auth_kerberos "Falha no GSS não especificada"”

A mensagem "mine_status: 000186a4" significa que o apache não consegue ler o file-key.

Os motivos mais prováveis ​​são que o file obteve as permissions erradas, ou não está no format apropriado.