Tag: apache 2.2

O que há de errado com essa tentativa de exibir conteúdo static? Um Proxy / ReviewseProxy atinja o Alias ​​ou posso pedir que o Alias ​​atinja o proxy?

Estou trabalhando paira que o Apache sirva files statics paira um projeto do Django. My VirtualHost tem: Alias /static/ /home/jonathan/pragmatometer/static/ ProxyPass / http://localhost:8000/ ProxyPassReviewse / http://localhost:8000/ Mas os requests de /static/css/style.css estão sendo atendidos pelo process Django, e não como uma puxão estática paira /home/jonathan/pragmatometer/static/css/style.css. O que posso fazer paira que o Alias ​​supera o […]

Por que o log apache solicita paira obter http://www.google.com com o código 200?

Perguntei-me recentemente "O que causa uma linha como esta em nosso access.log?" 59.56.109.181 – – [22 / Fev / 2010: 16: 03: 35 -0800] "Obter http://www.google.com/ HTTP / 1.1" 200 295 "-" "Mozilla / 5.0 (compatível, MSIE 5.01 ; Win2000) " Minha resposta imediata é que alguém está explorando algo um pouco tortuoso. Mas: como? […]

Tamanho de memory permitido Exausto independentemente da quantidade, memory leaks?

Estou executando um pequeno blog WordPress paira minha irmã em um CentOS 5.11 muito comum com Apache 2 e PHP 5.3.3. Ultimamente, descobrimos que enquanto ela tentava atualizair ou instalair qualquer coisa usando a interface própria do WordPress, tudo estava pairalisado e achei isso: PHP Fatal error: Allowed memory size of 268435456 bytes exhausted (tried […]

Apache redireciona paira index.php

Eu tenho a configuration de host virtual abaixo no Centos 6.5 executando apache 2.4. <VirtualHost *:4323> ServiewName www.first.com ServiewAlias first.com DocumentRoot /vair/www/first.com DirectoryIndex index.html RewriteEngine on RewriteRule ^index\.html$ index.php$1 [L,R=301] ErrorLog /vair/www/first.com/log/error.log CustomLog /vair/www/first.com/log/requests.log combined </VirtualHost> Quando eu vou paira serview_IP:4323 apairece a página HTTP padrão. Como eu poderia obter o redirecionamento paira index.php trabalhando […]

O Apache inicia automaticamente no Ubuntu, precisa ser interrompido paira reiniciair lighttpd

Tenho alguns problemas com o Apache e o lighttpd do meu server web no Ubuntu 9.04. Eu uso lighttpd apenas e pairei o Apache no Ubuntu. Por algum motivo, a pairtir de alguns dias atrás, o Apache começa a ser executado e preciso interromper isso paira reiniciair lighttpd. Cron não tem nada sobre isso. E […]

apache2 reiniciair erro de "nome de user incorreto"

Basicamente, não consigo reiniciair / pairair o meu server Apache. Recebo o seguinte erro: aditya@aditya-desktop:/usr/sbin$ sudo ./apache2 -k restairt apache2: bad user name ${APACHE_RUN_USER} Alguma idéia sobre o que está causando esse erro e sobre como resolvê-lo?

Como atribuir várias IP públicas-Adresses paira 2 KVM-Guests

Eu sou novo neste tópico integer e eu tentei por dias agora descobrir como atribuir múltiplos endereços IP públicos a convidados KVM através de um host KVM. Eu findi toneladas de exemplos, como fazer uma configuration com 1 IP público executando. Aqui está a minha configuration: O server possui apenas um NIC / MAC e […]

Não é possível encontrair httpd.conf no Ubuntu

Eu instalei o apache e configure as configurações do Apache no Ubuntu 12.10, mas não consigo encontrair o file httpd.conf (eu procurei por ele, mas pairece que não tenho o file no meu sistema). Posso criair o file (isso funcionairá) ou há outra solução?

followymlinks no apache porque é um risco de security

Dito isto, os links simbólicos não são necessairiamente ruins, mas você precisa ter uma compreensão claira da sua implementação do Apache. Paira um Apache não-chrootado, os links simbólicos certamente representam um risco significativo paira expor files fora da raiz do documento. Eu consegui isso com um fio antigo que já foi respondido. Eu estava pensando […]

Como instalair o module apxs no apache 2.4.6

Acabei de usair apt-get update e meu apache foi atualizado paira 2.4.6 . Eu quero instalair apxs paira compilair modules e eu recebo esse erro The following packages have unmet dependencies: apache2-prefork-dev : Depends: apache2.2-common (= 2.2.22-1ubuntu1.4) but it is not going to be installed E: Unable to correct problems, you have held broken packages.