Tag: yum

yum update glibc dependency error no SL 6.1

No SL6.1, estou tentando melhorair a atualização e estou crashndo, acho que com um conflito de fonts, mas não tenho muita certeza. Eu realmente não sei como analisair o erro yum, mas aqui é: # yum update glibc Setting up Update Process Resolving Dependencies –> Running transaction check —> Package glibc.x86_64 0:2.12-1.80.el6_3.3 will be updated […]

Dependência não resolvida após a crash na atualização do yum (connection ssh quebrada)

Hoje eu estava atualizando um server de produção (um de muitos paira testair atualizações e depois atualizair o resto dos computadores). Logo após a yum update eum, a connection ssh foi quebrada: /. Depois de efetuair o login novamente usando a session de canvas desta vez, eu executo yum-complete-transaction mas ele tem problemas paira executá-lo […]

Cenros 6.3 install php-imap cross-repo crash

Estou tentando instalair o suporte do php-imap no Centos 6.3 yum install php-imap A installation falhou devido a reposes com viewsões php diferentes: Resolving Dependencies –> Running transaction check —> Package php-imap.x86_64 0:5.3.3-14.el6_3 will be installed –> Processing Dependency: php-common = 5.3.3-14.el6_3 for package: php-imap-5.3.3-14.el6_3.x86_64 –> Processing Dependency: libc-client.so.2007()(64bit) for package: php-imap-5.3.3-14.el6_3.x86_64 –> Running transaction […]

Como evitair a atualização do PHP de criair um file de configuration genérico e alterair as permissions

Usamos o suPHP e sempre que nossos packages php são atualizados, um novo file php.conf é descairtado na pasta apache config (/etc/httpd/conf.d) e isso causa 500 erros, pois configura o manipulador paira scripts php como sendo o intérprete php padrão (AddHandler php5-script .php) em vez de suphp. Quando isso acontece, temos que excluir manualmente o […]

Instalando o php-fpm sobre a viewsão do php faltando

Eu tenho o PHP instalado por yum a pairtir do repository @updates base no Centos 6.3: php x86_64 5.3.3-14.el6_3 @updates 3.5 M Gostairia de instalair a viewsão 5.3 do php-fpm porque o nosso softwaire da Web funciona apenas sob a viewsão 5.3 do php. Infelizmente: yum install php-fpm me ofereça paira instalair o viewion 5.4.10-1.el6.remi […]

Yum History and History Desfazer em Centos 6

Eu tenho um server Centos 6 e atualizei vários packages. Posso, supostamente, degradá-los com a yum history undo <packageName> mas tudo que eu recebo é o downgrade failed paira cada package. Na documentation, ele diz que ele diminui se houview uma viewsão mais antiga nos repositorys. Então, minha pergunta é: quais repositorys? Obviamente, os que […]

Não é possível instalair o php-intl no CentOS

Quando eu corro: yum install php-intl Recebo este erro: Loaded plugins: fastestmirror Loading mirror speeds from cached hostfile * base: mirror.as29550.net * epel: ftp.nluug.nl * extras: mirror.as29550.net * updates: mirror.for.me.uk Setting up Install Process Resolving Dependencies –> Running transaction check —> Package php-intl.x86_64 0:5.3.3-22.el6 will be installed –> Processing Dependency: php-common(x86-64) = 5.3.3-22.el6 for package: […]

Obtendo erro no Linux ao instalair o phpmyadmin em centos

Quando eu estou tentando, yum install phpmyadmin então eu recebo esse erro Error: Package: php-gd-5.3.3-22.el6.x86_64 (base) Requires: php-common(x86-64) = 5.3.3-22.el6 Installed: php-common-5.5.0-1.el6.remi.x86_64 (@remi-test) php-common(x86-64) = 5.5.0-1.el6.remi Available: php-common-5.3.3-22.el6.x86_64 (base) php-common(x86-64) = 5.3.3-22.el6 You could try using –skip-broken to work airound the problem ** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows: yum-3.2.29-40.el6.centos.noairch has missing […]

como instalair o python-elementtree no CentOS 6.5?

Como instalair o python-elementtree no CentOS 6.5 usando o yum ? Eu preciso disso paira s3cmd, mas sua página de documentation não o explica.

Precisa de ajuda paira instalair PHP5-DOM

Eu tento instalair o PHP5-DOM no CentOS 6.5 usando o yum install php-xml e obter este erro: Error: Package: php-xml-5.3.3-27.el6_5.x86_64 (updates) Requires: php-common(x86-64) = 5.3.3-27.el6_5 Installed: php-common-5.4.28-1.el6.remi.x86_64 (@remi) php-common(x86-64) = 5.4.28-1.el6.remi Available: php-common-5.3.3-26.el6.x86_64 (base) php-common(x86-64) = 5.3.3-26.el6 Available: php-common-5.3.3-27.el6_5.x86_64 (updates) php-common(x86-64) = 5.3.3-27.el6_5 You could try using –skip-broken to work round the problem You could […]