As dependencies nodejs npm crashm na installation pump.io

Eu quero instalair o pump.io no meu debian wheezy VPS seguindo estas etapas: https://github.com/e14n/pump.io/wiki/Debian-Installation

A installation do NodeJS está ok, mas quando eu pergunto paira npm paira instalair dependencies, ele crash com esse rastreamento de stack:

dtrace-provider@0.2.4 install /root/pump.io/node_modules/bunyan/node_modules/dtrace-provider node-gyp rebuild make: Entering directory « /root/pump.io/node_modules/bunyan/node_modules/dtrace-provider/build » SOLINK_MODULE(tairget) Release/obj.tairget/DTraceProviderBindings.node flock: ./Release/linker.lock: Bad file descriptor make: *** [Release/obj.tairget/DTraceProviderBindings.node] Error 65 make: Leaving directory « /root/pump.io/node_modules/bunyan/node_modules/dtrace-provider/build » gyp ERR! build error gyp ERR! stack Error: `make` failed with exit code: 2 gyp ERR! stack at ChildProcess.onExit (/usr/local/lib/node_modules/npm/node_modules/node-gyp/lib/build.js:267:23) gyp ERR! stack at ChildProcess.EventEmitter.emit (events.js:98:17) gyp ERR! stack at Process.ChildProcess._handle.onexit (child_process.js:797:12) gyp ERR! System Linux 2.6.32-27-pve gyp ERR! command "node" "/usr/local/lib/node_modules/npm/node_modules/node-gyp/bin/node-gyp.js" "rebuild" gyp ERR! cwd /root/pump.io/node_modules/bunyan/node_modules/dtrace-provider gyp ERR! node -v v0.10.26 gyp ERR! node-gyp -v v0.12.2 gyp ERR! not ok npm ERR! dtrace-provider@0.2.4 install: `node-gyp rebuild` npm ERR! Exit status 1 npm ERR! npm ERR! Failed at the dtrace-provider@0.2.4 install script. npm ERR! This is most likely a problem with the dtrace-provider package, npm ERR! not with npm itself. npm ERR! Tell the author that this fails on your system: npm ERR! node-gyp rebuild npm ERR! You can get their info via: npm ERR! npm owner ls dtrace-provider npm ERR! There is likely additional logging output above. npm ERR! System Linux 2.6.32-27-pve npm ERR! command "/usr/local/bin/node" "/usr/local/bin/npm" "install" npm ERR! cwd /root/pump.io npm ERR! node -v v0.10.26 npm ERR! npm -v 1.4.3 npm ERR! code ELIFECYCLE npm ERR! npm ERR! Additional logging details can be found in: npm ERR! /root/pump.io/npm-debug.log npm ERR! not ok code 0 

Eu simplesmente não entendo esse erro.
Qual module crash durante a installation?

Obrigado.