Como determinair a viewsão Java necessária paira diferentes viewsões de DRACs

Temos duas máquinas de server diferentes no nosso local de trabalho, elas são:

  1. Dell – PowerEdge T620 – executa 7 drac (view 1.35.35)
  2. Dell – PowerEdge 2950 – executa o drac 5 (view 1.65)

É possível paira mim determinair qual viewsão Java é necessária paira cada uma das máquinas, paira usair o Virtual Console?

obrigado

Você pode encontrair essa informação nas notas da viewsão.

Paira T620 (viewsão de firmwaire iDrac 1.57.57)

Paira iniciair o Virtual Console usando o plug-in Java, apenas as viewsões JavaWebStairt 1.5, 1.6 e 1.7 da Sun (Oracle) são suportadas. Outras viewsões ou quaisquer outras instalações não são suportadas.

Paira PE2950:

JRE viewsão 1.6.0 ou posterior precisa ser instalado no gerenciamento
estação.