Eu ainda estou executando o Ubuntu 13.04, como devo reagir ao bug de Heairtbleed?

Eu sei que o 13.04 é afetado (ou pelo less a minha installation é) por causa da viewsão OpenSSL instalada atualmente. No entanto, depois de correr

sudo apt-get update sudo apt-get upgrade 

Eu viewifiquei minha viewsão OpenSSL e ainda era uma compilation não publicada.

Eu também viewifiquei http://www.ubuntu.com/usn/usn-2165-1/ e 13.04 não está listdo. O que posso fazer paira corrigir o OpenSSL na minha máquina?

Observe que 13.04 não é mais suportado. Atualizair paira uma viewsão suportada é a ação recomendada. Mas se for necessária uma solução de curto prazo, é possível rebuild os packages a pairtir da fonte ( instruções de amostra ) com um patch aplicado, por exemplo:

 sudo apt-get install build-essential fakeroot dpkg-dev devscripts apt-get source openssl sudo apt-get build-dep openssl cd openssl dch -i # ...apply patch... dpkg-buildpackage -rfakeroot -uc -b cd .. sudo dpkg -i *.deb 

Na página do changelog do Ubuntu paira o openssl , find o file diff paira o quantal, o que acontece com a mesma viewsão base do openssl (1.0.1c). Isso deve aplicair-se de forma limpa contra a fonte mais recente paira rairing. Se seguir as instruções do link acima, aplique o patch depois de fazer a pairte dch -i , escolha um número de viewsão sensível. Ignore / exclua o patch rejeitado paira debian/changelog e continue o process.