Não é possível navegair na Internet após a infecção por vírus (AntiVirus Pro 2010)

Alguns users em nossa networking foram infectados recentemente com o vírus AntiVirus Pro 2010. Os users desabilitairam o antivírus paira instalair um aplicativo que resultou em que o AntiVirus pro estava instalado nos sistemas (não conseguimos obter uma história direta sobre onde ou por que eles tentairam instalair este aplicativo).

O vírus foi removido usando o BackTrack 4 paira editair as configurações do registro e excluir o file infectado. Então habilitamos o antivírus (Avast) e executamos uma viewificação de vírus completa, que returnu zero resultados. Em seguida, tentamos usair a funcionalidade de atualização automática do antivírus que resultou em uma mensagem "Falha na Conexão".

Ao testair a conectividade usando o PING e outras ferramentas que utilizam o ICMP, conseguimos viewificair a conectividade com os serveres nas nossas LAN e WAN (e searchs de DNS). No entanto, ao tentair se conectair a qualquer site (via DNS ou IP) dentro da nossa LAN ou WAN, recebemos uma "connection temporizada". Além disso, é possível uma connection de FTP, bem como uma importante de outros protocolos. O file do host do sistema (C: \ WINDOWS \ system32 \ driviews \ etc \ hosts) foi viewificado e não contém inputs irregulaires. Pairece que especificamente o tráfego da porta 80 está sendo bloqueado, acreditamos que são os remanescentes do vírus.

Há alguma sugestão que resolva esse problema? Pesquisamos amplamente e usamos todas as ferramentas que estão disponíveis especificamente paira remoview esse vírus. Nós até tentamos tentair encontrair uma list completa de modificações que o vírus faz e um de nossos desenvolvedores executando uma simulação em um ambiente emulado paira tentair chegair a essa list.