Posso usair um database MySQL antigo 4.1 dados em um server 5.0?

Eu não sou um user de database avançado, então agora eu moviria um site antigo paira uma nova hospedagem onde eu tenho todo o material novo, posso usair um banco de database 4.1 data MySQL antigo database 4.1 data em um 5.0.51a serview ?